Biography.guide
Home β€Ί People β€Ί Noel Chiappa
Portrait of Noel Chiappa

Noel Chiappa

b. 1956

Internet pioneer

Don't just read it β€” keep itBiographies to ownE-book Β· Audio Β· Video From $7 β†’

About Noel Chiappa

Born 1956. Noel Chiappa is a British.

Joseph Noel Chiappa is a retired American researcher in computer networks, information systems architecture, and software.

Education Chiappa attended Saltus Grammar School in Bermuda, and Phillips Academy and MIT in the US.

Career Chiappa started work on MIT's multi-protocol Chaosnet router in 1980. This code routed Chaosnet and IP packets independently. It was later licensed to Proteon and formed the basis of their first multi-protocol router product.

Chiappa designed the original version of Trivial File Transfer Protocol (TFTP). He is acknowledged in several other RFC's, such as RFC-826, RFC-919, RFC-950 and others. He has worked extensively on the Locator/Identifier Separation Protocol (LISP). In 1992, Chiappa was also credited for fixing the "Sorcerer's Apprentice" protocol bug as well as other document problems.

Chiappa is listed on the "Birth of the Internet" plaque at the entrance to the Gates Computer Science Building, Stanford. He served as the first Internet Area Director on the Internet Engineering Steering Group, from 1989 to 1992.

From 2012, Chiappa was working on long-term issues in both the Internet Research Task Force and Internet Engineering Task Force and its predecessors; he served as the initial Area Director for Internet Services of the Internet Engineering Steering Group from 1987 to 1992.

He was also involved in the development of IPv6, objecting to the IPng selection process.

Personal life Chiappa lives in Yorktown, Virginia with his family.

Biography shop

Don’t just read it β€”
keep it.

Full-length biographies made to live with: read them, listen on the way to work, watch them tonight.

  • E-book
  • Audio
  • Video
Browse the shop β€” from $7

Instant download Β· yours to keep Β· every purchase keeps this site free

Important facts

Born
1956, Bermuda
Birth century
Nationality
Education
Massachusetts Institute of Technology, MIT
Also known as
Joseph Noel Chiappa, J. Noel Chiappa

People in Noel Chiappa's life

Named in this biography and alive at the same time

Contemporaries

People whose lives overlapped Noel Chiappa's

Frequently asked questions

Who is Noel Chiappa?

Internet pioneer

When was Noel Chiappa born?

Noel Chiappa was born in 1956 in Bermuda.

What nationality is Noel Chiappa?

Noel Chiappa is British.

Sources & further reading

Β· Wikipedia: Noel Chiappa

Β· Wikidata: Q16187010

Β· DBpedia: Noel Chiappa

Cite this page

APA: Biography.guide. (2026). Noel Chiappa. https://biography.guide/noel-chiappa/

MLA: "Noel Chiappa." Biography.guide, https://biography.guide/noel-chiappa/.

Chicago: "Noel Chiappa." Biography.guide. https://biography.guide/noel-chiappa/.

Data last updated: 2026-09-26 Β· Spot an error? Report a correction.

Page generated 2026-09-27 05:15 UTC