Biography.guide
Home › People › Computer scientist › Jon Postel
Portrait of Jon Postel

Jon Postel

1943 – 1998

American computer scientist

Don't just read it — keep itBiographies to ownE-book · Audio · Video From $7 →

About Jon Postel

Lived 1943 – 1998 (aged 55). Jon Postel was an American computer scientist and engineer, known for Internet Assigned Numbers Authority, Request for Comments and Robustness principle.

Jonathan Bruce Postel (; August 6, 1943 – October 16, 1998) was an American computer scientist who made many significant contributions to the development of the Internet, particularly with respect to standards. He is known principally for being the editor of the Request for Comment (RFC) document series, for Simple Mail Transfer Protocol (SMTP), and for administering the Internet Assigned Numbers Authority (IANA) until his death.

During his lifetime he was referred to as the "god of the Internet" for his comprehensive influence; Postel himself noted that this "compliment" came with a barb, the suggestion that he should be replaced by a "professional," and responded with typical self-effacing matter-of-factness: "Of course, there isn’t any 'God of the Internet.' The Internet works because a lot of people cooperate to do things together."

Career Postel attended Van Nuys High School with Steve Crocker and Vint Cerf, and then UCLA where he earned his B.S. (1966) as well as his M.S. (1968) in Engineering. There he completed his Ph.D. in computer science in 1974, with Dave Farber as his thesis advisor.

Postel started work at UCLA on 23 December 1969 as a Postgraduate Research Engineer (I) where he was involved in early work on the ARPANET. He was involved in the development of the Internet domain system and, at his instigation, Vint Cerf and Bob Kahn developed a second set of protocols for handling data between networks, which is now known as Internet protocol suite. Together with Cerf and Steve Crocker, Postel worked on implementing most of the ARPANET protocols. Cerf would later become one of the principal designers of the TCP/IP standard,

Postel worked with ARPANET until 24 August 1973 when he left to join MITRE Corporation. He assisted with Network Information Center, which was being set up at SRI by Elizabeth Feinler. In March 1977, he joined the Information Sciences Institute at the University of Southern California as a research scientist.

Postel was the RFC Editor from 1969 until his death, and wrote and edited many important RFCs, including RFC 791, RFC 792 and RFC 793, which define the basic protocols of the Internet protocol suite, and RFC 2223, Instructions to RFC Authors. Between 1982 and 1984 Postel co-authored the RFCs which became the foundation of today's DNS (RFC 819, RFC 881, RFC 882 and RFC 920) which were joined in 1995 by RFC 1591 which he also co-wrote. In total, he wrote or co-authored more than 200 RFCs.

Postel served on the Internet Architecture Board and its predecessors for many years. He was the Director of the names and number assignment clearinghouse, the Internet Assigned Numbers Authority (IANA), from its inception. He was the first member of the Internet Society, and was on its Board of Trustees. He was the original and long-time .us Top-Level Domain administrator. He also managed the Los Nettos Network.

All of the above were part-time activities he assumed in conjunction with his primary position as Director of the Computer Networks Division, Division 7, of the Information Sciences Institute at the University of Southern California.

DNS Root Authority test, U.S. response

On January 28, 1998, Postel, as a test, emailed eight of the twelve operators of Internet's regional root nameservers on his own authority and instructed them to reconfigure their servers, changing the root zone server from then SAIC subsidiary Network Solutions' A.ROOT-SERVERS.NET (198.41.0.4) to IANA's DNSROOT.IANA.ORG (198.32.1.98). The operators complied with Postel's instructions, thus dividing control of Internet naming between the non-government operators with IANA and the 4 remaining U.S. Government roots at NASA, DoD, and BRL with NSI. Though usage of the Internet was not interrupted, Postel was threatened by US Presidential science advisor Ira Magaziner with the statement "You'll never work on the Internet again" and was ordered to end the test, which he did. Within a week, the US NTIA issued A proposal to improve technical management of Internet names and addresses, including changes to authority over the Internet DNS root zone, which ultimately, and controversially, increased U.S. control.

Death On October 16, 1998, Postel died of complications from heart surgery in Los Angeles. He was recovering from a surgery to replace a leaking heart valve.

Legacy

The significance of Jon Postel's contributions to building the Internet, both technical and personal, were such that a memorial recollection of his life and his work forms part of the core technical literature sequence of the Internet in the form of , written by Vint Cerf.

The Postel Center at Information Sciences Institute, University of Southern California, is named in his honor, as is the annual Postel Award. In 2012, Postel was inducted into the Internet Hall of Fame. The Channel Islands' Domain Registry building was named after him in early 2016.

Another tribute, , was written by Danny Cohen.

Perhaps his most famous legacy is from , which includes a robustness principle often called Postel's law: "an implementation should be conservative in its sending behavior, and liberal in its receiving behavior" (reworded in as: "Be liberal in what you accept, and conservative in what you send.").

The Jonathan B. Postel Service Award is an award named after Postel. The award has been presented most years since 1999 by the Internet Society to "honor a person who has made outstanding contributions in service to the data communications community." The first recipient of the award was Postel himself, posthumously. The award was created by Vint Cerf as chairman of the Internet Society and announced in "I remember IANA"

Biography shop

Don’t just read it —
keep it.

Full-length biographies made to live with: read them, listen on the way to work, watch them tonight.

  • E-book
  • Audio
  • Video
Browse the shop — from $7

Instant download · yours to keep · every purchase keeps this site free

Important facts

Birth century
Nationality
Known for
Internet Assigned Numbers Authority, Request for Comments, Robustness principle
Education
Van Nuys High School, University of California, Los Angeles, UCLA
Awards
EFF Award; SIGCOMM Award; Jonathan B. Postel Service Award; Internet Hall of Fame
Also known as
Jonathan B. Postel, Jonathan Postel, Jonathan Bruce Postel

People in Jon Postel's life

Named in this biography and alive at the same time

Contemporaries

People whose lives overlapped Jon Postel's

Frequently asked questions

Who was Jon Postel?

American computer scientist (1943–1998)

When was Jon Postel born?

Jon Postel was born on 6 August 1943 in Altadena.

When did Jon Postel die?

Jon Postel died on 16 October 1998 in Santa Monica.

What was Jon Postel's occupation?

Jon Postel was a computer scientist and engineer.

What was Jon Postel known for?

Jon Postel was known for Internet Assigned Numbers Authority, Request for Comments and Robustness principle.

What nationality was Jon Postel?

Jon Postel was American.

Sources & further reading

· Wikipedia: Jon Postel

· Wikidata: Q92623

· DBpedia: Jon Postel

Cite this page

APA: Biography.guide. (2026). Jon Postel. https://biography.guide/jon-postel/

MLA: "Jon Postel." Biography.guide, https://biography.guide/jon-postel/.

Chicago: "Jon Postel." Biography.guide. https://biography.guide/jon-postel/.

Data last updated: 2026-09-20 · Spot an error? Report a correction.

Page generated 2026-09-27 05:18 UTC